The default Windows error sound upon joining my server


#1

Hello,

I’ve setup a 14.04 Ubuntu server, extracted the default server folder in /home/cfx-server, my mono is fresh and updated, I’ve changed the defaults in the config.yml file and I run my server with “sh run.sh” in the server folder on Putty remotely connected to my DigitalOcean droplet.

The server shows up fine with the custom name, 50 ping no problems in the server browser. I start connecting to it, it shows the default loading screen, bunch of text with BEFORE_MAP then MAP then AFTER_MAP and lastly SESSION.

I am placed into the map as the default character and instantly, the default Windows error sound goes off without any error box and that’s it. My friend has tried joining it and its the same thing on his end. This has happened with other servers I’ve tried joining which look default, however joining servers such as the police roleplay ones or even the high performance european one work with no problems.

My copy of GTA is legit, running on steam, all up to date.

Is there any fix or have I messed up somewhere or have I just not done the setup process properly, because I can’t find a proper tutorial on setting up a server. Same thing happened when I tried doing it on Windows.

Any help is appreciated, thanks!


#2

You hear the generic Windows beep sound. Why is this a problem? Are you having any actual problem? What’s next, you’ll say ‘my game loads into my server when I click my server’ and wonder what you did wrongly?

Asking ‘it is suddenly cold outside, it wasn’t like this 3 months ago’?


#3

i got a better analogy than the dude above

youre walking on the street and hear the sound of a truck reversing

you look around and notice it is just some kid playing that sound on his boombox

what are you doing wrongly?

normally it’s either no sound

or actually a truck reversing

but this time it’s someone making that sound on his boombox

nothing else happened

it’s just a sound

yet you can’t help but wonder… what are you doing wrong?


#4

Well what the hell, I just can’t see the other players joining my server so the sound has to be important


#5

The sound means you’re lobby host, it’s all it means.


#6

Why won’t we be able to see each other when we join the same server?
It just seems like a singleplayer game even though people are joining?


#7

It only happens sometimes, It is a MP bug they are working out… Just back out and try again.


#8

yes but on Mart’s server it does not even show as anyone is joining or any blips on the map, and this happens every time. why would this be?