Textures not loading/falling through world


Hi, so i’ll start off by saying I used to play this mod with absolutely zero problems whatsoever. After the recent updates, textures have not been loading properly, or load properly without collisions and then begin to disappear or turn into LOD textures. The game is pretty much unplayable at this point due to how many times I fall through the map by progressing 500 feet infront of me. Single player and GTA online work flawlessly, no issues whatsoever anywhere, it’s only FiveM that I have these map loading issues with. If someone could enlighten me on the situation that would be great.

GTA V version? 1.40 (or 1.41 i dont know what the latest one is, but i have the latest)
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) none
System specifications:

CPU: AMD FX-4300 @ 3.8GHz stock (OC @ 4.0GHz)
GPU: ASUS R9 380 4GB OC edition @ 990MHz (OC to 1050MHz)
Avexir 16GB DDR3 @ 1333MHz
2x1TB Seagate HDDs (7.4k RPM)
Motherboard: GIGABYTE GA-78LMT-USB3.0 (rev 6.0)
PSU: Thermaltake 700W Supply.

What did you do to get this issue? play fivem
What server did you get this issue on? every server
CitizenFX.log file: https://pastebin.com/VZEF46ig
.dmp files/report IDs no crashes


I have the same issue but no idea why it happens either.


Same thing here, sad because it’s messing me up a lot.


already had such a topic


Same thing for me and some other dude of my server, but it dont happen to every one on the server.
For me it only begins a few weeks ago, never had this issue before.
I’ve try a lot of thing but im steel going under map randomly with cars, the map looks like its not loading properly …
But again only from a few weeks ago and not to all players of server so its not the server


such problem even on my server through localhost. Another FPS jumps 30 - 2 - 25 - 5 and together with it GPU Load% 44 - 2 - 30 - 0 - 30 - 0


I’ve got the same problems, plus i cant open my phone, drink, eat or anything on my gta rp server


problem in sync
try another player to spawn money
the trainer is stuck, the textures disappear, the fsp jumps


same probleme repport on my forum


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.