Texture does not load and sometimes I fall into limbo

loading
textures

#1

Well, I’ve seen that a lot of people are complaining about this and I am now, because this is happening to me too, the texture of my FiveM n loads and sometimes I fall into limbo, I went to see the FiveM process in the task manager and saw that FiveM is eating 3.6 MB of my net, it has to stop using it and when to load the map again. The problem is this, please fix it as soon as possible, since I tried to reinstall FiveM, I already tried to reinstall GTA 5. Before I did not have this bug in FiveM … in gta history mode and online gta I do not have this problem. So please fix it as soon as possible, because it is impossible to play like this. I know there may be something wrong here, but it’s because I’m from Brazil, I’m using google translator to send this to you.

my configs: i7 7700K
Gtx 1050 Ti 4GB
16 GB RAM
HD 1TB


#2

Yeah, same problem here. :confused:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.