SV_LAN error for joining my server


#1

What is this all about and when is it going to be fixed? I went through the maze of getting a key and getting the thing working in the first place then get this… what the hell?

Keymaster is up and running, this isn’t the same problem as the previous post.


#2

its not a server key issue search in technical support, there’s a few topics in there

If this solves your issue / problem mark it as solved


#4

Alright, thanks for the answer :slight_smile:


#5

Yup It sucks, but hopefully you’ll start working tomorrow it’s been happening all day today. The people who are ddosing are looking for attention we shouldn’t really talk about this too much because that’s what they want but people don’t know what’s going on.


#6

Direct Connect to the server. Always works for me


#7

For you but for some people it work and it doesn’t work. its a 50 50 it will work


#8

I direct connect every single time, the screenshot even shows me direct connecting


#9

I can confirm that it doesn’t always work. I have over 80 messages from pissed community members who couldn’t Direct Connect. Some times it does. Some times it doesn’t.


#10

you know, like, if you’re not relying on license: identifiers, you could’ve just set sv_lan on the server as the message says and it’ll work fine?


#11

tried that, doesn’t work, throws a fit in the console because of the retarded key thing


#12

If you are having problems with activating your server license key, then that’s completely unrelated to the sv_lan or “FiveM ticket” stuff. Are you 100% sure you’re executing the license key/server.cfg file?


#13

The key works fine, I’ve gone through the battle of setting it up right already