Stucked on Downloading Content

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? PC
Up to date? Yes
Legit or Pirate copy? Legal
Steam/CD/Social Club? Steam
Windows version? Windows 7 Home Premium, 64 bit
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) http://prntscr.com/na6xho
System specifications https://prnt.sc/na6t0y https://prnt.sc/na6t6l
What did you do to get this issue? I just installed it and tried to connect
What server did you get this issue on? CoreRP Czech RP server
CitizenFX.log file Uploaded
.dmp files/report IDs

My problem is that after I try to connect to a server, it is just stucked on downloading content. Weird is that it’s stucked on different file every time. Once it’s 98/380, second time it’s 15/380, etc.

At 15PM today I succesfully connected to the server and played normally. But after 3 hours it’s the same. I didn’t change anything. Tried to clear cache after that, nothing changed.

Also add what you already tried so far.

Tried to reinstall, clear cache, turn off firewall, compatibility change, connect to different servers, reinstall GTA, writing DisableOSVersionCheck=1 into CitizenFX.ini.

CitizenFX.log.1 (21.5 KB)
CitizenFX.log.9 (1010.9 KB)

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

I want to add that mostly it’s stucked on this file.

and in log I found this error: failed: Error during WebSocket handshake: Unexpected response code: 400

Last log file after clear cache and newteleport errorCitizenFX.log (126.5 KB)

0 Likes

#4

I have an error I am hours and hours with the screen so it happens or that I have to do to enter the server geekgames ??
PLEASE HELP ME

0 Likes

#5

Have you also tried disabling your virus scanner?

0 Likes

#6

Yes, no changes.

0 Likes

#7

Me too. PLEASE HELP ME

0 Likes

#8

I have this issue now too.

0 Likes