Stuck on socialclub loading


#1

It’s been stuck like this for 10mins+
Same happened on FiveM.
Does someone know the cause?


#2

Try this out:

"**STUCK ON “LAUNCHING PLEASE WAIT…”

Ok, this bug happens even if you don’t have a proxy server, but it’s easy to fix. Go to “Internet Options”, then go to the “Connections” tab, click “LAN Settings” and untick “Automatically detect settings”. If you do have a local proxy server, you have to find a way to connect to the Internet without using a proxy server because FiveReborn does not support proxying as I can see.
Thanks to @Melody **"

I found this here: link text

Please next time use the search button.


#3

Did not work :confused:


#4

Try turning off/on Firewall :slight_smile:


#5

Tried that too did not work


#6

Any news with this? I have the same issue


#7

I found this installation tutorial from kanersps personal wiki for FiveReborn, test this out and we’ll hope for it to working.

  1. Create a seperate folder somewhere on your computer.
  2. Download the files from our forum.
  3. Extract the EXE into the previously created folder.
  4. Run the EXE and select your GTA V directory.
  5. Wait until everything has downloaded.
  6. Enjoy playing FiveReborn!

#8

Same issue here :frowning:


#9

@filipCRO said in Stuck on socialclub loading:

Same issue here :frowning:

You maybe have done something wrong during the installation, you can start from the beggening and follow kanersps tutorial I posted above you

If you tried that out already rand it still doesn’t work, you should replace your cache folder with this one: Click here to download it


#10

It still does this. Is anyone willing to just jump on my pc and take a look through join me or team viewer, later tonight? I know this may be a hassle, but I would really appreciate it. Otherwaise I give up.


#11

@Mark-Abbacchi
Have you tried out to place your cache folder with this one?: Click here to download it


#12

Yes and I got the "are you still the one I knooooooooow err


#13

@Mark-Abbacchi

The ‘are you still the one i knoooooooooow’ means the updater failed processing something. Please try to remove caches.xml and try it again. If that doesn’t work, clear the cache.


#14

Nothing works for me


#15

SOMEBODDDYYYY ANYBBOOODDYYY