Stuck on loading screen to specific server. Works fine with all others, except for 1


#1

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Home. Version: 1709. Build: 16299.192
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/190f33b8ebfe7bf527fb32ac029a0be0
System specifications
CPU: i7-6700K
GPU: ASUS Strix 1070 8GB
MB: ASUS Z170 Pro
RAM: 16 Corsair Vengeance LPX 3200MHz
What did you do to get this issue? Haven’t done anything, for some reason i just cant join this server.
What server did you get this issue on? 149.202.84.107:30120
CitizenFX.log file https://pastebin.com/0WJunR74
.dmp files/report IDs It doesnt give me an error code, so im not sure what to put here.

If an issue with starting:
GTA V folder screenshot https://gyazo.com/aedd3c851520bbbddf038d7fa28ed753
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/3257822720d5bdac41e2fec20ce6965c
Filepath to FiveM folder https://gyazo.com/91b3b86547ba13e58f3c60446fb212d3
FiveM client folder screenshot Same as above
Did you try to disable/uninstall your Anti-virus? Yes.

Also add what you already tried so far.

I have tried the following things:

  • Reinstalling FiveM.
  • Redownloading GTA V (This really sucked).
  • Connecting to other servers, without any sort of problems.
  • Deleting the cache folder in my Application Data folder.
  • Verifying the integrity of game files on Steam.
  • Manually allowing for FiveM to access my firewall.

It would be great if you could help me with this, this is a server which is almost full 24/7, and it seems like i am the only one that cannot connect. Thank you for your help in advance! :slight_smile:


#2

If you’re not having issues with other servers, then it’s probably got something to do with the one you’re trying to connect to…

It would be best to try talking to one of the server’s developers/owner and tell them what your issue is so that they can see if it’s something they can fix… Possibly a database issue?


#3

Hi,

Thank you for your reply. I have tried talking to the server developers, and from what we have concluded, im the only one with this issue at the moment. Their developer also had a look at the CitizenFX.log file, and he told me he couldn’t even see that i was tryin g to connect to the server. So it is like it doesnt even establish connection to the server? I dont know where to go from here, since i have tried almost everything.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.