Stuck on a green screen


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any) https://gyazo.com/02172f604f67513a923ef96293d0e12d
System specifications GTX 1050Ti [Latest Driver]
AMD-fx 8350
What did you do to get this issue? updated FiveM, thought it had something to do with using visualv or naturalvision but from what I’ve seen it doesn’t make a difference
What server did you get this issue on? N/A
CitizenFX.log file CitizenFX.log (30.9 KB)
.dmp files/report IDs N/A [Deleted my cache folder to find a fix [still didn’t work]]

If an issue with starting:
GTA V folder screenshot https://gyazo.com/979fe92a60b0de0ebd69a50b3e95d545
https://gyazo.com/90e673251e63da455534dce99fb00b4a
https://gyazo.com/d984811af5f9fd661a2ef4f373f4175f
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/a3108ca7dfc2c89f912acc13e3c05a0a
Filepath to FiveM folder https://gyazo.com/bf1f68b385d6ac7c1a087a6f8f6ccf21
FiveM client folder screenshot https://gyazo.com/59d6f064ecad4f178c61ac2896f55cba
https://gyazo.com/304daee750090a41c14554c6cdae3a22
https://gyazo.com/95b5e9e1e8832d595c3ce5006f333b87
Did you try to disable/uninstall your Anti-virus? No.

Also add what you already tried so far.

I’ve restarted my pc a few times and that seems to be a temporary fix but I still get the same problem after starting FiveM back up for a second time.


#2

Please fill out the template completely. Atleast add citizen.log file.


#3

added the necessary info


#4

It seems the client gets stuck on doing post requests to the rockstar services, taking 30 seconds per request…

Could you share your internet speed? (speedtest.net)


#5

#6

There seems to be a ton of crap in your GTA 5 installation…

Try a clean install.


#7

But I had no problem with my FiveM before the new update…


#8

Same issue, had downloaded GTA V 3 Days ago with the new update. Restarted PC could fix it temporarily. Have the Rockstar Social Club version without steam.


#9

Is your game in fullscreen? This happens to me. Easiest way to fix is, for Steam version, go to Documents/Rockstar Games/GTA V/settings.xml, then search window, and change window value to 1. 1 is windowed mode, 2 is fullscreen.


#10

His window is clearly not fullscreen, you can see the title and the closing, minimize and hide buttons :confused:

Also his log tells that he is not in fullscreen:

[     35563] Changing video mode.
[     35734] Changing video mode success: 1.

Looks to me like NUI fails to show the main menu.


#11

I just tried a fresh install and it’s still broken


#12

any wat to fix that?


#13

Have you tried updating your videocard drivers?


#14

Yup and that still didn’t fix anything :slight_smile:


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.