Stuck in the loading screen for any server


#1

The problem is in the title.

GTA V version? - 1.0.1604.1
Up to date? - Just installed from Steam
Legit or Pirate copy? - Legit
Steam/CD/Social Club? - Steam
Windows version? - Windows 10, x64
Did you try to delete caches.xml and try again? - Yes
Error screenshot (if any) No errors, just stuck in the end of a loading line
System specifications


What did you do to get this issue? - Nothing
What server did you get this issue on? - Every server I joined
CitizenFX.log file CitizenFX.log (166.0 KB)

.dmp files/report IDs
48feca81-b41b-4843-94ab-d371b701a7da.dmp (4.2 MB)
3930b0b8-dc8e-4bab-9616-e082504efc6e.dmp (4.3 MB)

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? - Uninstalled

Also add what you already tried so far. - Reinstalled FiveM, moved it into the Steam GTA folder, checked GTA V game files in Steam, updated my NVIDIA driver, cleared Appdata-Roaming-Citizenfx folder (as was instructed in other topic), whitelisted FiveM in my firewall, disabled the firewall, restarted PC, run compatibility diagnosis for FiveM - applied recommended settings

Still stuck in the loading screen for literally any server I try joining. It either goes till the end of a loading line if there is one or just loading until forever. The program doesn’t freeze.
Also there is a loop in my logs, this is what’s happening when everything’s been loaded and I’m waiting:

[ 494937] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/GeoLocation.asmx/GetLocationInfoFromIP
[ 581578] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/GeoLocation.asmx/GetLocationInfoFromIP
[ 634250] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/presence.asmx/GetPresenceServers
[ 705593] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken
[ 742375] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/presence.asmx/GetPresenceServers
[ 749812] EndpointMapper::HandleRequest: POST /gta5/11/gameservices/GeoLocation.asmx/GetLocationInfoFromIP


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Still an issue. Anyone knows a solution?


#4

Nevermind. The solution was so stupid I don’t even wanna discuss it.
Just had to rename my PC from cyrillic to latin symbols.
GG


#5

Sorry to hijack your thread but I fixed this problem in a similar way.
My PC name had “umlauts” on some letters, as in “ö”.
I removed these and I managed to stop the infinite 100% loading screen.


#6

I have the same problem but my PC name has only latin symbols anyone knows what to do ?


#7

Maybe try changing it to anything without symbols in it.


#8

Still can’t connect