Stuck in server load screen


#1

GTA V version? 1.44
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Win. 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications I can run the game fine. The server is on a VPS I own. Specs are the following. 60 gb SSD, 2 CPU, 4gb memory and 3tb of bandwidth.
What did you do to get this issue? 12 hours ago (1-2 am EST)
What server did you get this issue on? Its strange because its on the server I own. I can load into all other server. All I did was put in a add on car and restart the server and then it started happening. The car has been taken out but is still happening.
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I moved server from VPS to home host and tested it. So its not the VPS. I went through each mod and dont see a mod that could cause it.


#2

Please provide us with the log file, gives us more insight on what might be going on.


#3

The CitizenFX?

((((20))))


#4

CitizenFX.log (23.2 KB)


#5

I actually meant the client log, which should be at %localappdata%/FiveM/FiveM.app/CitizenFX.log.

But seeing your server log, I’d suggest to resolve the errors you are getting, that might be a very likely cause why you are hanging on the loadingscreen.


#6

CitizenFX.log (123.4 KB)

Okay that’s the file from the path you sent me.


#7

As I thought, there are a bunch of error preventing you from joining. I suggest disabling RPDeath and see what happens:

[ 90828] RPDeath: Disabling autospawn…Error running system event handling function for resource death: citizen:/scripting/lua/scheduler.lua:41: Failed to execute thread: citizen:/scripting/lua/scheduler.lua:657: No such export spawnPlayer in resource spawnmanager


#8

Still didnt work. Did not have a script called RPDeath in my game. I had one called death I stopped that and still the same issue.