Stuck at FiveM loading screen

GTA V version? 1.0.1604.1 (GTA5.exe version)
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? Windows 10 Home,version 1803
Did you try to delete caches.xml and try again? Yes I tried this.
Error screenshot (if any) None,I am getting stuck at blue colored screen.
System specifications Processor: AMD A4-6210 APU with AMD Radeon R3 Graphics 1.80Ghz
I also have dedicated GPU: AMD R5 M330.
What did you do to get this issue? I just installed and opened FiveM.
What server did you get this issue on? None.
CitizenFX.log file CitizenFX.log (47.4 KB)
.dmp files/report IDs None

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\Admin\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

What loadingscreen are you stuck on? also remove your mods

Screen I am stuck at.

Removed mods and Rage Plugin Hook,still stuck.

(Had to remove 2 reply’s because I included wrong screenshot both time.)

Try this topic:

Also instead of removing your comments check out the :pencil2: icon next time to edit your message

1 Like

Hello!I followed instructions in post,It forced FiveM to use my dedicated (stronger) GPU but still nothing,I am still stuck at same spot…