Stuck at "Downloaded sessionmanager"


So i followed this thread [How-to] Setup FXServer with MySQL and Essentialmode4
and my server was working just fine.
After i followed this thread [Release] Cops FiveM V1.4.1 (12/06/2017)
i got stuck in this screen.

I can see from console that im connecting to server, but nothing happens even if i wait 5min. Any ideas how to fix this ?


try in console putting restart sessionmanager?


Clear your server cache and try again, if that doesn’t work put your server back to working condition and reinstall the police mod.

If it keeps happening go to the police 1.4 thread and ask the developer he’s been pretty active at helping people this past week.


Dont clear cache lol plz, thats what causes it to start in the first place :c


I clear my servers cache all the time, especially when installing new resources. I don’t understand why that would cause any issues.


The sessionmanager issue is usually caused by clearing cache and it isnt even necessary to clear anymore.


Thank you!

Problem solved!

Getting Stuck On "downloading servermanagment"

This thread seems to have all the methods.
If you have sessionmanager issues he’s right, don’t delete that folder from your cache again!


This problem can happen because the user did this(simple explanation):

  1. Cache folder was deleted.
  2. User started the server, Cache folder was created.
  3. User tried to join server and is now “stuck at downloading sessionmanager” resource…

Issue happens when Cache folder was created on server launch and server wasn’t shut down and relaunched.

If Cache folder was deleted, the proper way to avoid this problem is:

  1. Cache folder was deleted.
  2. User started the server, Cache folder was created.
  3. User needs to shut down server and again, restart server, without deleting anything.
  4. User can now join server without “stuck at downloading sessionmanager” resource.