Starting my home hosted server

i have all my files in the right places (was actually on it before not sure why i cant get on anymore didnt change anything crucial) when i try to start my server with command prompt i get the message “no such config file: server.cfg this server does not have a license key specified” i have a license key in the config and my server.cfg is in server-data. ive tried making a whole new server.cfg, i tried reinstalling the artifacts and server data files but still nothing let me know what screenshots yall need to see

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Can you tell us how you are launching the server and your file paths and folder structure

i launch through windows command prompt and my file paths are how they are supposed to be i have my artifacts in a double folder and my server.cfg in the server-data folder


https://gyazo.com/6b1ab33b53d02bb4d77be2ce2d149aed

11c9dac15bb145e2aa661b082d68b31d_LI


https://gyazo.com/6b1ab33b53d02bb4d77be2ce2d149aed

11c9dac15bb145e2aa661b082d68b31d_LI

Are you sure the paths match? like do you cd to right path with server.cfg ?

yeah i cd to server-data which has my server.cfg in it

Can you show us your bat file please.