Something very confusing... error 7 and error 35 runtime something something. I have no idea


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Version 10.0.16299 build 16299
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
image


System specifications
Processor Intel® Core™ i7-4790K CPU @ 4.00GHz
Video Card NVIDIA GeForce GTX 1060 6GB
RAM 16 GB
Operating System Microsoft Windows 10 (build 16299), 64-bit
What did you do to get this issue? Launching FiveM for the first time after 2 weeks.
What server did you get this issue on? None
CitizenFX.log file
image
.dmp files/report IDs
What is this?
If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
image
Did you try to disable/uninstall your Anti-virus? That has nothing to do with this problem

Also add what you already tried so far.

I have tried to uninstall FiveM by deleting the application data folder, and then installing FiveM.exe from fivem.net again.

Extras:
Something very confusing… error 7 and error 35 runtime something something. I have no idea what this is about :confused:
For some reason I have FiveM but can’t launch it…
image
image