SOLVED - Out of game memory (at 1412365cf)

crash
error
cache

#1

Hi,

GTA V version - 1.0.1365.1
Up to date - Yes
Legit or Pirate copy - Legit
Steam/CD/Social Club - Steam
Windows version - 10 x64
Did you try to delete caches.xml and try again? Done

Error screenshot

System specifications - https://valid.x86.fr/zbbf8v
What did you do to get this issue - Nothing. Went to bed, and now it doesn’t work.
What server did you get this issue on - I only play Law and Disorder RP but I don’t really think is server related
CitizenFX.log file - CitizenFX.log (5.9 KB)
.dmp files/report IDs - b99c0761-cc26-45e0-aa7a-a561e9d0a9b3.dmp (2.7 MB)

If an issue with starting:

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\Hildebrandt\AppData\Local\FiveM

FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus? I only use Windows 10 Defender

Also add what you already tried so far.

  1. Rebooted the computer
  2. Cleared caches.xml
  3. Cleared the entire FiveM.app folder
  4. Validated Steam GTA5 installation files
  5. Using Process Hacker, I made sure that there were no excessive RAM usage from other software I have installed or by the system itself.

I’ve checked for other situation similar to mine but I could find any solutions to my particular problem.

Thanks.


#2

If you have custom sounds in gta V remove them and start gta to just download it again then try, i had some of those problems before just did that^^ and it worked :smiley:


#3

Thanks. I don’t think I have custom sounds. I installed GTA bone stock to play FiveM. But I could uninstalled the game and reinstalled to see if that helps. I tried to start GTA by itself and it showed me the same error so you might be right.


#4

Fixed. My gpu drivers were apparently not properly installed after the last update. What is strange is that only GTA had problems with that. Cheers and thanks for everyone’s help.