Social Club Loading


#1

GTA V version?
1.0.1180.2
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes
System specifications
Asus strix z270h
i5 7600k @ 4.9 ghz
asus gtx 1060
16GB ram

.dmp files/report IDs
I dont know what these are

Error screenshot

GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:/Users/Juho/Desktop/FiveM
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes
CitizenFX.log file

[         0] Detected NVIDIA Node, attempting to query ShadowPlay status...
[       204] NvNode claims ShadowPlay is disabled, bailing out.
[       235] Initialized system mapping!
[       282] CitizenFX Steam child starting - command line: "C:\Users\Juho\Desktop\FiveM\FiveM.exe" 
[       375] Detected NVIDIA Node, attempting to query ShadowPlay status...
[       610] NvNode claims ShadowPlay is disabled, bailing out.
[       641] Initialized system mapping!
[       704] CitizenFX Steam child starting - command line: "C:\Users\Juho\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamparent:4524
[       704] Initializing Steam parent.
[       704] Initializing Steam parent: Steam's running.
[       782] Initializing Steam parent: Initializing presence.
[       782] Initializing Steam parent: Attempting to run processes.
[       813] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1032] hello from "C:\Users\Juho\Desktop\FiveM\FiveM.exe" 
[      1047] NvNode claims ShadowPlay is disabled, bailing out.
[      1063] Got ros:launcher process - pid 6936
[      1063] Initializing Mono
[      1079] Initialized system mapping!
[      1079] Initializing Mono completed
[      1079] C:\Users\Juho\Desktop\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[      1079] Hello!
[      1094] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1125] CitizenFX Steam child starting - command line: "C:\Users\Juho\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamchild:4524
[      1125] game parent PID: 4524
[      1125] waiting for process to exit...
[      1157] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[      1235] Skipping XAudio2 patches - XAudio 2.7 is present.
[      1250] [FontRenderer] Initializing DirectWrite.
[      1329] NvNode claims ShadowPlay is disabled, bailing out.
[      1360] Initialized system mapping!
[      1438] hello from "C:\Users\Juho\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=4524 "E:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[      1454] launcher! "C:\Users\Juho\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=4524 "E:\SteamLibrary\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[      1454] Initialized system mapping!
[      1485] Replacing function table list entry 0x140560000 with 0x140560000
[      3454] versioning: /prod/gtav/launcher_online_config.xml
[    600625] process exited with 189211216!

Also add what you already tried so far
I have tried installing FiveM and GTA again. Deleted cache and %localappdata%\DigitalEntitlements, because someone in discord told me so. I have disabled F-secure.


#2

Hey dude, sorry I can’t help you, but my friend has the same problem could you let me know if you find out anything? :slight_smile:

Much appreciated. :slight_smile:


#3

Yeah ill let you know :+1:


#4

I would say that this is quite shitty “technical support” :joy::joy:


#5

I reinstalled windows and now its working :blush::blush:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.