Social Club Loading forever


#1

GTA V version?
1.0.1032.1
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 7 Ult x64
Did you try to disable/uninstall your Anti-virus?
I dont use anti virus
Did you try to delete caches.xml and try again?
Yes
Error screenshot


GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
C:\Users\Noah\Desktop\FiveM
FiveM client folder screenshot

System specifications
Nvidia GTX 770
AMD-8350
Win7 Ult
CitizenFX.log file
[ 0] Initialized system mapping!
[ 78] CitizenFX Steam child starting - command line: “C:\Users\Noah\Desktop\FiveM\FiveM.exe”
[ 312] Initialized system mapping!
[ 437] CitizenFX Steam child starting - command line: “C:\Users\Noah\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:11684
[ 437] Initializing Steam parent.
[ 484] Initializing Steam parent: Steam’s running.
[ 546] Initializing Steam parent: Initializing presence.
[ 546] Initializing Steam parent: Attempting to run processes.
[ 624] hello from “C:\Users\Noah\Desktop\FiveM\FiveM.exe”
[ 624] Initialized system mapping!
[ 671] Got ros:launcher process - pid 9976
[ 702] Hello!
[ 702] CitizenFX Steam child starting - command line: “C:\Users\Noah\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:11684
[ 702] game parent PID: 11684
[ 702] waiting for process to exit…
[ 765] Initialized system mapping!
[ 812] Replacing function table list entry 0x142be3000 with 0x142be3000
[ 905] hello from “C:\Users\Noah\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11684 “F:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 952] launcher! “C:\Users\Noah\Desktop\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11684 “F:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 952] Initialized system mapping!
[ 999] Replacing function table list entry 0x14054f000 with 0x14054f000
[ 4790] versioning: /prod/gtav/launcher_online_config.xml
[ 10297] Skipping XAudio2 patches - XAudio 2.8 is not present.
[ 10297] [FontRenderer] Initializing DirectWrite.
[ 10297] [FontRenderer] IDWriteFactory2 unavailable (hr=80004002), colored font rendering will not be used
[ 404854] process exited with 15!

What I have tried
I have reinstalled both FiveM and gta 5. I restarted multiple times.


#3

Windows 7 is not supported