Social club endless loading


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 2360836
Up to date? yes
Legit or Pirate copy? yes
Steam/CD/Social Club? steam
Windows version? 10 pro x64
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) there’s no errors, just screen of social club with loading
System specifications intel core i5-3570, 16gb, nv gtx690
What did you do to get this issue? just starting fivem
CitizenFX.log file

[         0] Detected NVIDIA Node, attempting to query ShadowPlay status...
[       219] NvNode claims ShadowPlay is disabled, bailing out.
[       250] Initialized system mapping!
[       313] CitizenFX Steam child starting - command line: "C:\Users\klesk\AppData\Local\FiveM\FiveM.exe" 
[       500] Detected NVIDIA Node, attempting to query ShadowPlay status...
[       750] NvNode claims ShadowPlay is disabled, bailing out.
[       781] Initialized system mapping!
[       891] CitizenFX Steam child starting - command line: "C:\Users\klesk\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamparent:10700
[       891] Initializing Steam parent.
[       906] Initializing Steam parent: Steam's running.
[      1094] Initializing Steam parent: Initializing presence.
[      1110] Initializing Steam parent: Attempting to run processes.
[      1188] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1203] hello from "C:\Users\klesk\AppData\Local\FiveM\FiveM.exe" 
[      1266] Got ros:launcher process - pid 772
[      1297] Initializing Mono
[      1313] Initializing Mono completed
[      1313] C:\Users\klesk\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[      1328] Hello!
[      1328] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1391] NvNode claims ShadowPlay is disabled, bailing out.
[      1438] Initialized system mapping!
[      1453] Replacing function table list entry 0x142ce2000 with 0x142ce2000
[      1516] CitizenFX Steam child starting - command line: "C:\Users\klesk\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamchild:10700
[      1516] game parent PID: 10700
[      1516] waiting for process to exit...
[      1547] NvNode claims ShadowPlay is disabled, bailing out.
[      1578] Skipping XAudio2 patches - XAudio 2.7 is present.
[      1578] Initialized system mapping!
[      1625] [FontRenderer] Initializing DirectWrite.
[      1703] hello from "C:\Users\klesk\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=10700 "D:\Games\stemoff\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[      1735] launcher! "C:\Users\klesk\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:launcher --parent_pid=10700 "D:\Games\stemoff\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe"
[      1735] Initialized system mapping!
[      1766] Replacing function table list entry 0x140560000 with 0x140560000
[      4969] versioning: /prod/gtav/launcher_online_config.xml
[      4985] versioning: /prod/gtav/launcher_online_config.xml
[      5172] versioning: /prod/gtav/versioning.xml
[      5188] versioning: /prod/gtav/versioning.xml
[      5203] versioning: /prod/gtav/versioning.xml
[      5578] Got ROS subprocess - pid 11948

Also add what you already tried so far.: I tried to reinstall gta 5 & FiveM, DVR & NV Shadowplay is disabled. Normal GTA5 is working


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.