Sirens Not Working CLIENT ISSUE


#1

**GTA V version? The latest (1.43) **
Up to date? Yes of course !
Legit or Pirate copy? Legi t
Steam/CD/Social Club? I have both Steam and Social Club versions
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes

This is a client issue, I posted the same topic but you guys removed it and I’m very mad at the person!
My Sirens are not working when I press 1,2,3 and so on. THIS IS A CLIENT ISSUE because me and my friends play on servers and all of them can use the sirens perfect but not me. I started a FXServer for about 2 months ago and I think that’s what’s in the way! But I tried removing and doing everything I should do for example: I uninstalled the game and installed it on steam this time, then I tried installing els, removing els( client), I tried removing cache, I tried re-installing FiveM. And much more… I really don’t know what’s the issue, even my friends couldn’t figure it out, they tried installing other ELS and ligthing menus for FiveM but none of them works… I can hear and see their lights but not mine. THIS IS A CLIENT ISSUE AS I SAID (AND TESTED ON MANY MANY SERVERS AND MORE OTHER SCRIPTS AND SO ON). If you lock this topic and don’t help me I’ll never play FiveM anymore, because I’m tired of these noob moderators out there that can’t even a s**t about modding and FIveM etc etc…


#2

This is actully a GTA V issue, not FiveM. So it was removed for a good reason (:


#3

maybe post more information, also FiveM requires a clean installation of GTA5 so try verifying your files.

But this is not FiveM’s fault as it has never been a problem unless caused by a third party mod “ELS?”


#4

This is not a FiveM issue, unless you wanna tell him how to install Sirens on GTA V.
He’s having issues with sirens being installed. Prob with openFormats.


#5

Also he is hating because he broke a rule. At this point he does not deserve support :P.


#6

My GTA is clean man. As I said I tried doing everything… :frowning:


#7

Do you guys play with els btw? And do you have something special installed on your gta directory ?


#8

If this is a GTA 5 issue than can at least help me pls ?


#9

ask in the original ELS topic as this isnt a FiveM client issue.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.