Sink-robin-mexico vehicles.meta error



GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
What did you do to get this issue?: Reinstalled GTA, deleted cache.xml, disabled firewalls etc
CitizenFX.log file
.dmp files/report IDs Need to elaborate what this means

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder E:\Steam\steamapps\common\Grand Theft Auto V\REBORN
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

The following things that have been done is:
Reinstalled GTA V multiple times
Went from Windows 7 to Windows 10 (it was doing this whilst on Windows 7 too)
Deleted the cache
disabled anti virus/firewall
Replaced the router and network

Use to get into the server I connect to before FiveM went over to FX, after being away and returning when the change happened I began to get the above error. I have spoken to those who manage the server and it was no luck as well I have tried other servers with vehicle mods in which it was the same thing with the same error. However, I was able to join deathmatch servers that had no sort of vehicle mods involved.

Please help? I’ve had this error since the switch from Citizen to FX.


Remove any mods you might’ve added in the citizen/ folder.


Thanks for the reply, but the citizen folders is basically apart of a pack of mods me and my friends use. 20+ people seem to be able to connect to this server with no issues with the same items. But it just seems to be with this issue.


well, clearly that pack of mods is broken then, or you modified it, or…


I see, but why can other people still join? I have moved this pack and clearly followed the instructions that was provided by them. I am using the same stuff they all have. Nothing has been touched, furthermore even if I go onto another modded server I still get the same error message.


Any ideas guys? it’s been going on for quite awhile now. Sorry I keep bumping topic just want to get into any modded server.


I’d recommend following this advice if you can’t figure out what is actually breaking things:

The only other advice I can give is to start over and add/test things one by one.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.