Single-Early-Eighteen


#1

Got into server. Hopped into my Ural truck. Games crashes with “single-early-eighteen” error. Reopened game. Did exact same thing, except no crash. I hopped out, got my trailer, hopped in. Started my normal day ingame. Drive, help players, drive, repeat. Helped a player repair his vehicle. Get into my vehicle, start repairing it. Crash. Now I am here.

I didn’t really try anything to fix, seeing I have to get going. Any help fixing this unknown issue would be amazing. I should try the simple things, uninstall reinstall of FiveM, deleted cache, etc, but I don’t have time currently. Hope the information given can give some insight.

GTA V version?
Latest? (I don’t know how to check on Steam
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10 Build 17134.191
Did you try to delete caches.xml and try again?
No
Error screenshot (if any)
Not allowed more than 2 attachment uploads, thanks for being new.
System specifications
i7-7700k 4.2GHz, 1080Ti, 16gb 2333mHz
What did you do to get this issue?
Hopped into a Ural in the server I was on. Doesn’t happen every time either.
What server did you get this issue on?
Transport Tycoon first server.
CitizenFX.log file
CitizenFX.log (304.0 KB)

.dmp files/report IDs

Error single-early-eighteen

Crash signature: fivem.exe+141681B
Report ID: si-2c1c1dd823d747e098faa5caed502ef8

3f28b4a6-145a-40c3-8d95-9b3ed97e9927.dmp (5.3 MB)


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.