SIGABRT Error


#1

Hi,

Been away for a few days and now my 2 servers are throwing up SIGABRT errors while trying to run FiveM

Server 1 - Running Ubuntu 16.04

ffffffffff600000-ffffffffff601000 r-xp 00000000 00:00 0 [vsysca ll]

=================================================================
Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

proot info: pid 21558: terminated with signal 11
proot info: pid 21557: terminated with signal 11
proot info: pid 21556: terminated with signal 11
proot info: pid 21555: terminated with signal 11

Server 2 Running Ubuntu 17.10 - 1st instance of FiveM:

=================================================================
Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

proot info: pid 10508: terminated with signal 11
proot info: pid 10507: terminated with signal 11
proot info: pid 10506: terminated with signal 11
proot info: pid 10505: terminated with signal 11

2nd Instance on same server:

ffffffffff600000-ffffffffff601000 r-xp 00000000 00:00 0 [vsyscall]

=================================================================
Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

proot info: pid 10752: terminated with signal 11
proot info: pid 10751: terminated with signal 11
proot info: pid 10750: terminated with signal 11
proot info: pid 10749: terminated with signal 11

Any ideas? Nothing has changed on either server.


#2

same hereā€¦ did you come up with a solution?


#3

Yep

Was a PBCAK issue

I forgot to cd to the directory before running screen


#4

how do I do that? idk how to do that lmao