"seventeen-sink-asparagus" crash error


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social Club
**Windows version?**Windows 7 Professional
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**https://gyazo.com/e1d093ac5287571b13df947ad2a6727a
System specifications6gb ram, AMD Radeon R7 200Series, Intel Core 2 Duo CPU 2,66GHz
**What did you do to get this issue?**I started the application and i got this error
**What server did you get this issue on?**I didn t enter in any server. The application crashed on start
CitizenFX.log filehttps://gyazo.com/636a25ee0d809702cf0b865b470fd1b3
.dmp files/report IDs -

If an issue with starting:
GTA V folder screenshothttps://gyazo.com/41d1c4ca7f8dbeb0a30a1958279a697f
https://gyazo.com/6a2501e01b610abca7cbfbb49de46a4b
GTA V/update/x64/dlcpacks screenshothttps://gyazo.com/711e00d3c93a14e48227e9eb30445176
Filepath to FiveM folder Idk whats this
FiveM client folder screenshothttps://gyazo.com/de35c26d709a896910cafa92f9fd1cc3
https://gyazo.com/9d51bcdc718c2fe34b0d2899e0198a26
**Did you try to disable/uninstall your Anti-virus?**Yes

Also add what you already tried so far.


#2

Hello Popescu, I got the same problem an Moderator aka staff on the forum said i had to go in

and then i had to delete this so it updates everything again

If it dosent work idk what to do i just tried it right now and checking if it works :slight_smile: Just tell me if it didint work and then ill just say okay and ill let the Staff members/Developers help you ^^


#3

Not working. Idk why but i want to resolve this! i want to play!


#4

Upgrade to Windows 10, Windows 7 support was dropped and has issues with the FiveM Client.

Upgrading to 10 Solves a good portion of issues.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.