Servers wont load


listen ,im just asking for some solutions to fix this problem i dont want to go into details just give me some suggestions.

**GTA V version?**1.41
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam and sc
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
Error screenshot (if any)
System specifications
**What did you do to get this issue?**nothing
**What server did you get this issue on?**any server i try to go on
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshotcomputer wont screenshot
GTA V/update/x64/dlcpacks screenshotcomputer wont screenshot
Filepath to FiveM foldercomputer wont screenshot for some reason
FiveM client folder screenshotcomputer wont screenshot but i hsve the client
**Did you try to disable/uninstall your Anti-virus?**yes

Also add what you already tried so far.


At least explain what the issue is… because now we can’t really help you.


i load up fivem , everythings good working fine , i find a server that i want to play on and then, BOOM nothing happens… it just stays there telling me the server is loading but it doesnt load.


Is your FiveM allowed through the firewall? If not, make an exception for FiveM in your firewall.


ok i will try that thx


srry how do i check that??


You tried Gyzazo or Lightshot?


no havent. hhhhhhhhhh


well i had to turn off my anti virus to actually load up fivem itself


Then add an exception for FiveM in your antivirus.


i did. 20 characters


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.