Servers not showing up



I have some servers running on a linux machine. And yesterday the servers stopped showing in the servers list. All ports are forwarded for this matter.

Direct Connect works fine.


Check your server.cfg file to see if you have cleared out the master. If that isn’t the case then try restarting the server and wait for about 10 minutes, sometimes it takes a while for your server to get listed.


I did that already,

Could it be FiveM blacklisting the IP?


Whats your IP? also I think that’d stop you from joining the server even using Direct Connect so I don’t think that’s the case


The IP is:


Nope your server isn’t blacklisted. Are you sure you’re searching for the correct hostname?
Your server is online but it’s not announcing to the serverlist (, I’m pretty sure your server.cfg file has an error.


That is weird.

It happend suddenly on all my servers, and didnt change anything.


Did it happen on a restart?


No, just happend randomly.

Very weird… :slight_smile:


Hmm i have had this issue twice before. But both when i restarted all (3) servers at the same time.
I asked multiple times if there was some kind of anti spam for the server list but apparently such a thing does not exist.
Both times i ended up wiping the server and installing from scratch at which point solved the issue.


I tried this too, i created a whole new server with fresh files that was released yesterday. And still the same issue. Maybe a hardware reboot could solve the issue?

I’'ll update later. :slight_smile:


Yeah you can try restarting the server machine completely, maybe that helps.


You seem to be running a paid server hosting company from this address, which is prohibited by the FiveM Service Agreement.