Server setup: Stuck at initilizing session


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes (downloaded everything today)
Legit or Pirate copy? Legit
Steam/CD/Social Club? xhonken
Linux version? Linux ServerName 4.13.0-17-generic #20-Ubuntu SMP Mon Nov 6 10:04:08 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Error screenshot (if any)
System specifications Dual Xeon 6 core, 82GB ECC Ram

Also add what you already tried so far.

Here we go, had a friend who got denied on a RP server, due to reason unknown to him or me.
So i had a server over, so thought might be fun to set one up for him and others of our friends.

And here it begins, searched on google first to see if it was possible or rental only.
Found this link: https://wiki.fivem.net/wiki/Running_FXServer

Followed the links steps to how to set a server up running linux.
Got this think that the server responden, but first with a lot of errors in the terminal.

Blockquote
Initializing Mono
Initializing Mono completed
Hello!
^3Couldn’t find resource sessionmanager.^7
^3Couldn’t find resource mapmanager.^7
^3Couldn’t find resource chat.^7
^3Couldn’t find resource spawnmanager.^7
^3Couldn’t find resource sessionmanager.^7
^3Couldn’t find resource fivem.^7
^3Couldn’t find resource hardcap.^7
^3Couldn’t find resource rconlog.^7
^3Couldn’t find resource scoreboard.^7
^3Couldn’t find resource playernames.^7
Authenticating server license key…
Server license key authentication succeeded. Welcome!

Blockquote

Started searching that, not much found, okey. There is not a lot of information on the wiki regarding stuff like this, searched in this forum and can say i could not find much helpful info.


When logging into the server this is where it all halts, wont go passed this bit.


Setup an exact same setup on a VM on my desktop, and this is the starter script and terminal output.

I do know there is a lot of people with talent and information on this forum, i just have not found them yet, so if you are hiding out there, please give me a hand on this.

Thumbs up to all help i can get resolving this issue.

Thanks!
honken


#2

you didn’t cd to the server-data directory first


#3

Correct, thought nothing of that. but you are so correct. Thanks my man!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.