Server on vps

hosting
fxserver
help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? no need
Up to date? no need
Legit or Pirate copy? no need
Steam/CD/Social Club? no need
Windows version? no need.
Did you try to delete caches.xml and try again? no
Error screenshot (if any) http://prntscr.com/gdd6uh http://prntscr.com/gdd7tj
System specifications no need
What did you do to get this issue? nothing
What server did you get this issue on? my server
CitizenFX.log file
.dmp files/report IDs

i did a clear install no mods or some and had the hosting company to open the port 30120.
but nothing no one can connect to my server…
and as you can see here the server is online.


#2

Check if the port is forwarded and check if the firewall has a exempt for port 30120.


#3

your picture shows offline…


#4

It also showed offline shortly after this post was made. Not sure if that’s intentional or not, but…


#5

i had to stop the server


#6

it is forwarded and port 30120 is open


#7

should show that its online now, i don’t know whats the problem…


#8

Since you’re going through a hosting company, ask them to double check that the port is open? I’m not sure how the check is done to generate the image, but assuming it actually pings the server it would appear it’s reachable.


#9

hmmm i’ll talk to them right now and post what they say


#10

woow no support…
and they have the port open and forwarded it to my vps.


#11

it works now close this thread


#12

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#13

This forum has also a handy dandy PM system btw…


#15

What did you do to fix it? May be helpful to other people…


#16

i re installed the server operating system then it worked with a fresh install


#17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.