Server not upgrading to 64 slots


#1

I have updated my server with the latest resources from the GitHub. The error I’m receiving is as follows

Value out of range (64) - should be at most 32

#2

Hmm, i can have a look at it, give me some mins.


#3

One sync isn’t on out yet.


#5

I’m sorry but i coulden’t find it (coulden’t even start my own server…)


#6

It’s not out. They just changed onesync to the main repository. For easier access to test stuff. If it was released they would’ve announced it in announcements.


#9

It is meant for testing, and shouldnt be used unless testing at the moment, due to it being very unstable.

currently only official load tests (and local LAN servers) will work with this, otherwise it will kick you out.