Server not showing on the list

help
serverlist

#1

GTA V version? Latest
Up to date? Yeah
Legit or Pirate copy? Legal Copy
Steam/CD/Social Club? Steam
Windows version? Windows 10

Hello, recently I have noticed that my server is not showing up on the list. Myself and others are able to Direct connect meaning that the Ports are definitely open. I am running my server on a VPS as well. I have tried removing the # from #sv_master1 “” but the server still doesn’t show? I haven’t got a clue on why we are having this problem.

My server is currently up and the name is: “[GTA V PSRPC] Police Scotland ^1Role Play Community”.

Thanks hope to hear back soon.


#2

It’s not a #technical-support problem, but did you make sure to put the key inside your server.cfg?
Keymaster.fivem.net


#3

Why would it not be? They’re having an issue that’s related to FiveM (in this case, FiveM server)


Also @CrazyCorrs you DO NOT want to remove that # in front of sv_master1"" because that would unlist your server.


#4

Really? My bad, then.


#5

Alright and yes I have the key on my server! I can still direct connect just not find it on the server list.


#6

Did you add the # back??

Should look like this:

# disable announcing? clear out the master by uncommenting this
#sv_master1 ""

#7

Yeah I removed it and put it back after it still didn’t work?


#8

http://prntscr.com/hwy10w Is there anything else I need to edit?


#9

If you’ve just started your server then it normally takes 4 - 5 minutes for the 2nd heartbeat to be sent. Once the 2nd hb is sent, that’s when your server appears on the list.

You can, however, join the server, which will trigger the 2nd heartbeat and list your server then.

Are you allowing enough time for it to list?


#10

I waited for the second heartbeat then I refreshed and still nothing, I have left the server running for 20 minutes and it still didn’t appear?

Has it got to do with the:

endpoint_add_tcp "0.0.0.0:30120"
endpoint_add_udp “0.0.0.0:30120”


#11

Make sure your server is using the latest server files:

Latest Linux Files – v446

Latest Windows Files – v453


No, this would be to change your port.


Setting up a fx server with the port
#12

Yeah we have recently updated to the latest.

That is a picture of our ServerRun file


#13

Reinstalled the files but it’s still not showing on the list?


#14

Have you tried direct connecting to it? If you’re able to join then at least your server keys and configs are working. I’ve also had some issues where it wouldn’t show up (even after hours of waiting/restarting), joining once using direct connect instantly made it pop up on the list.


#15

I can direct connect but it doesn’t seem to show on the list. I will try again though.


#16

I think this should be the link to my server but it doesn’t show up either? https://servers.fivem.net/#/servers/detail/164.132.6.146:30120


#17

Tried joining the server but it still doesn’t show on the list? I have no idea anymore…


#18

That IP is RottenV:R’s, not yours… What’s your IP?


#19

It’s not ran on my computer it is ran on a VPS and the VPS’s ip is: 82.29.165.239 and I think I sent the wrong link:

https://servers.fivem.net/#/servers/detail/82.29.165.239:30120


#20

http://five-serverlist.com/api/monitor_graphic.php?ip=82.29.165.239:30120
http://five-serverlist.com/api/playerlist.php?ip=82.29.165.239:30120

There doesn’t seem to be any errors but it just doesn’t show on the list?