Server Not Showing in List/Direct Connect


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
1.44 (Whichever is the current one)
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Unsure
Did you try to delete caches.xml and try again?
No
Error screenshot (if any)
System specifications
What did you do to get this issue?
Ordered a host via NFOServers, set everything up and unable to find the server upon the list;
I read that 4 minutes is for a 2nd heartbeat to load on the list, still nothing. I tried Firewall port forwarding but that hasn’t done anything. Their support team have told me the port is open but any Port Checking Website says it’s Closed, really unsure what to do now.
This is the error in my Linux CMD

What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.