Server not showing in browser anymore


#1

2 of my servers no longer show on the browser. Nothing has changed on my side and i have rebooted my VPS.
The 2 servers are running on the same VPS (ports 31020 and 31040) as they have been for the past 2 weeks with full player count and no problems. I can connect to these servers through direct and everything still works. My 3rd server running on its own VPS with the same files is running and showing up fine. Anyone know why they just disappeared?

UPDATE:
I tried changing port on both servers and still no luck. I am starting to think that the browser has blacklisted my servers IP in a way? (maybe some spam protection errror?)
The IP for the servers is 213.32.69.127
If anyone could help it would be great.


#2

Not to sound morbidly vague, but the first thing is to check and see if the servers are actually up with no error messages.

If that does not work, I would try different ports, I often run 30120 to 30123.

I tested your IP and it is pinging back (see below).

Please allow me 5-10 minutes to try and connect to your server to see if it allows me too, I will edit this post once I have done so.

EDIT:

I just attempted to ping your server and got this.

May I ask, where are you modifying your ports? It would be easier to see your .yml file to further assist you.


#3

The servers are functioning fine, people have been using direct connect and playing. It’s literally just not showing in the browser.


#4

Please ensure this is enabled on your .yml file.


Server shopped showing up on the server list
#5

I am changing the ports in the .yml
One server is running default and other server is 31040, as I said these have been working completely fine for 2 weeks until now

Edit: yes announce is enabled


#6

Could you paste your whole .yml file to a pastebin and send me the link?


#7

Currently no, I’m away from my pc and won’t be back until this evening. But nothing has changed on my side! I have a strong feeling it’s IP was blacklisted.


#8

The chances of your server being blacklisted are slim. There is not much to go off here, so I will list the most possible causes.

– Your server is outdated in some way, shape, or form.

– Your server has a conflicting mod that is causing this issue.

– Your server’s ports are conflicting in some way and causing issues (even though it was working before, new updates mean new issues.)

Like I said, the best way to assist you is to see your .yml file.

If worst comes to worst and this issue is unfixable, make a Server Advert post located here. That should gain you some additional traffic.


#9

If it were outdated then my 3rd would be also, but that’s running fine.

No mods have changed. I have not added anything to the server for the last 3-4 days. Also my 3rd server is running the same files with no problem.

All ports are open on my VPS, however I thought it may have been this so I have tried different ports and still not showing.

The problem is not my .yml but I will upload it later when I can.


#10

My only other idea is that you need to make a copy of your main server that is working and change the ports once more.


#11

I have checked over my server so many times, did everything I can. It should be showing. I have searched the forums and the only thing I found was this.

But this is with a server host, where as I am using a VPS as suggested. I’m not really sure what’s the next step, I guess for one of the FiveM team to reply?


#12

Are all your servers running off the same VPS? If so then the anti-spam feature could be blocking it.


#14

No only 2, but they have been fine for 2 weeks, so why would it suddenly block it now?

Edit: If that’s a problem running more that one server on a VPS then I could move a server so all have their own, but how would we go about unblocking the ip?


#15

Whats the next step? I need these servers up soon as possible. :confused:


#16

Did you disable or change hardcap?


#17

I have not touched it.


#18

It literally just stopped showing up. I did nothing.


#19

I would still love to see your .yml file.


#20

https://pastebin.com/B0YjDBaY
Here, as i said. Nothing wrong with it. (excuse the resource mess)

edit: and of course the second server is the same, with the port changed to 31040 up the top.


#21

Remove the following and see if they show up.

  • serversync

  • keks

I also just checked for myself, your server is showing up?