Server.lua problem. Can't use scripts


To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Legit ofc.
Steam/CD/Social Club?

Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes, didn’t work.
Error screenshot (if any)

System specifications
GTX 970
Windows 10
+60GB Free harddrive space.
What did you do to get this issue?
I installed some scripts and they wont work. For example I can’t in-game write /time morning.
What server did you get this issue on?
My own.
CitizenFX.log file
.dmp files/report IDs
I don’t really know what that means, ask if you absolutly need it.

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Tried to ask people on Discord what to do and also tried to search for the problem on Google. Havn’t found a solution.


Can you post a whole serverlog on Pastebin and link it here?


Sure bro.

Hope this is right:


Update any scripts that you can, a couple of the error messages are due to the script being out of date. That should fix most, if not all, of your errors.


Alright, thanks!



No problem, let me know if you have any other problems.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.