Server Licensekey



Hi there.
I’ve tried to start up my FiveM server. Everything is installed correctly - I’ve followed the guide.
But… The licensekey is not working apparently.
Yes I’ve added it at the bottom of my server.cfg.

# license key for server (
set sv_licenseKey "MY-KEY-HERE"

And I’ve also tried without the " "
And without set - like this;

# license key for server (
sv_licenseKey MY-KEY-HERE

Can anyone help me here?



What’s the error message you’re receiving? Because it looks like you’ve configure it correctly (the first one, including the " "). Are you sure your key is correct?


The message I get is:

This server does not have a license key specified. Please set the sv_licenseKey console variable to a key from (for example, ´set sv_licenseKey "key"´ in the config, or ´+set sv_licenseKey key´on the command line)

I copy/paste the key from so I don’t see where the failure is?


Same issue here. Getting the same error message.


What does your start file say? The execute server.cfg command, can u show me that? I got the same error, and I’ve fixed it now :slight_smile:


How did you fix it? My friend is having the same issue with his server.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.