Server Join error. GTA5+12AE5CB

Most recent version. Just reinstalled the Game yesterday (07.11.2019)
Yes
Legit Copy
Steam
Windows 10
Don’t know where to find it
FiveM%20Error
Nvidia GTX 1060 6GB, AMD Athlon Q4, 16 GB Ram (DDR3), 1TB HDD
Joined Server and then crashed. Did nothing specific
Transport Tycoon
CfxCrashDump_2019_07_11_10_37_52.zip (952.7 KB)

Restarted PC. Tried Nothing Further because I wouldn’t know What to do

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have had the same probelm and i Fixed it by Deleting CitizenFx folder in Saved Games,
go to “C:\Users\USERNAME\Saved Games” in here delete the CitizenFX folder and then just Start FiveM.
This is what fixed my problem.