Server ERROR: WARNING: NON-EXISTENT NATIVE 9cd27b0045628463


#1

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 7
Did you try to delete caches.xml and try again? YES
Error screenshot (if any) WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
System specifications 6GB RAM, 5 CORE Intel server, 256 Gb SDD
What did you do to get this issue? Start my server
What server did you get this issue on? my
CitizenFX.log file Uploaded
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

After install FiveM bot on my Discord chanel and restart my server
i heave error:

[ 32454] Authenticating server license key…
[ 33110] Server license key authentication succeeded. Welcome!
[ 33188] Sending heartbeat to live-internal.fivem.net:30110
[ 33219] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 33438] Started map fivem-map-hipster
[ 33438] Started resource fivem-map-hipster
[ 34282] Loaded MySqlConnector, Version=0.26.0.0, Culture=neutral, PublicKeyToken=null into ScriptDomain_1870283027
[ 36125] hitch warning: frame time of 2939 milliseconds
[ 36125] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36266] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36391] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36407] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36422] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36438] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36438] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36469] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36485] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 36500] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Don’t call GetGameTimer on the server… that indeed doesn’t exist on the server.


#4

I didn’t touch any system files.
where to fix?
I really urgently need - my people - community waiting !
I can give you access to the server-if you help! - or tell me how to fix it urgently!?
please understand the situation I’m in!


#5

Remove “FiveM bot” ? Any system resource isn’t going to throw this error.

This is how servers get hosed.


#6

“Remove “FiveM bot” ? Any system resource isn’t going to throw this error.” -
I kicked the bot and deleted the folder FiveM-Bot from the server!
Anything else need to do?
and how to remove the bot after registration with the server when activated on the Discord channel?

I was in a panic!


#7

This is how servers get hosed. - VDS


#8

after removing it did you clear your servers cache?


#9


No. how to do?


#10

you go into your cache folder and delete everything inside of it.


#11

all contents of the cache folder - including the folder - files?


#12

whatever is inside of it yes i dont think there should be folders in the cache folder at least mine never did but you can safely delete the cache.


#13

did - did not help!

[ 89531] Authenticating server license key…
[ 90078] Server license key authentication succeeded. Welcome!
[ 90140] Sending heartbeat to live-internal.fivem.net:30110
[ 90234] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 90390] Started map fivem-map-hipster
[ 90390] Started resource fivem-map-hipster
[ 91297] Loaded MySqlConnector, Version=0.26.0.0, Culture=neutral, PublicKeyToken=null into ScriptDomain_1227773410
[ 92953] hitch warning: frame time of 2824 milliseconds
[ 92984] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93156] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93172] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93172] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93234] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93265] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463
[ 93312] WARNING: NON-EXISTENT NATIVE 9cd27b0045628463


#14

hmm im unsure then, perhaps its a different resource causing it?


#15

After i add: tweet + map

# start tweet
# start map

and no all normal (((((((((((( !

I turned off those resources and all workin good!
THX very M! -

painwithin

And thank you ALL so much for responding so quickly!


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.