Server dosen't show on the server list

fxserver

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Latest
Up to date?
yes
Legit or Pirate copy?
legit
Steam/CD/Social Club?
social club
Windows version?
windows 10
Did you try to delete caches.xml and try again?
no, but this problem dosen’t have to do with my game
Error screenshot (if any)
System specifications
It’s the server
What did you do to get this issue?
It’s the server
What server did you get this issue on?
Own hosted
CitizenFX.log file
Don’t have one
.dmp files/report IDs
Don’t have

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

^ Neither of these are the problem ^

Also add what you already tried so far:

I’ll explain the problem down here.
I have a FiveM server that works great. People can connect with direct connect and using the IP. I can connect via localhost. All works good, but the server REFUSES to show up in the server browser. It won’t show by name or by IP. I have tried uninstalling and installing the server from scratch. I’ve tried every different setting. I have no clue what’s going and would really need some help on this issue!

Server info:
Latest FiveM Server build
Hosted on Windows.
30120 and 30110 ports open both on router and windows firewall.
FiveM server key authenticated and works. Have tried with multiple different keys & settings.


#2

Make sure you have allowed the FXserver.exe through the firewall aswell.


#3

@dandaginger_123 Just tried allowing it, didin’t work. Still dosen’t show up in the server browser. It’s visable in Direct Connect with the IP but not with it’s name. And can’t be found in any way on the server browser.