Server crashes when I try and load into it


#1

My server keeps on crashing after I’ve moved all my scripts to another server because all the cars got messed up with the cache so it would’t load new cars I installed. Maybe someone can help me with this error(s) when I try and load in it gets stuck on ‘initializing session’. Please anyone help

server log: http://prntscr.com/f7k8h4


#2

#4

thanks @zarken but im still getting this http://prntscr.com/f7kd7o


#5

You have something already listening on that port (the server maybe?). Try stopping the already running server (if it is) or, change the port inside the YML file.


#6

That’s the only thing I got on that port shall I sort it to a different port?


#7

Yes try use another port, but first make sure the port your trying to use is actually open on TCP/UDP


#8

Tried it now (on same port) and it worked, kinda.
heres the log: http://prntscr.com/f7nctj - http://prntscr.com/f7ncy1 - http://prntscr.com/f7nd1m - http://prntscr.com/f7nd4b


#9


Not entirely sure but it seems to be looking for something on localhost:4444
Is there something in essential mode you have to configure? If so i would try change the port to the same as your server is running on.
If that does not work change it back to 4444 and try to open the ports 4444 and see what happens.


#10

Glad to see you’ve fixed your original issue. It looks like you’re now having issues with EssentialMode, I suggest that you look in the original thread for a tutorial on how to set the addon up. If you still have issues after following the tutorial, post in that thread for help.

Thanks :slight_smile:


#11

Thanks for the help I’ll try and look into that now


#12

I’ve looked all throughout essentialmode and I see no ip/port with 4444 and this is also happening on other servers that used to work… http://prntscr.com/f7nqq9


#13

As @Havoc said, the server is running but the problem is now with a script. Best place to go is the script page.


#14

Ok I apprechiate it.


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.