Server Connection Lost After 15 Seconds


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? (Latest)
Up to date? Yes
Legit or Pirate copy? Legit But Currently Banned On GTA 5 Online
Steam/CD/Social Club?
Windows version? Windows 10 Home
Did you try to delete caches.xml and try again? No
Error screenshot (if any) Untitled
System specifications 16 GB Ram , I7 6700HQ , Gtx 1060
What did you do to get this issue? Just Downloaded FiveM
What server did you get this issue on? Everyone I Have Tempted To Join
CitizenFX.log file No Idea How To Get
.dmp files/report IDs Dont Know How To Get

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
I Havent Tried Anything Due To Lacking Any Infomation On How To Fix It. Sorry its My First Time Trying To Play FiveM As Stated Before I Am Banned On GTA 5 Online So If That Plays A Role In This Error


#2

P.S This Happens When im Trying To Join Any Server ,
If You Guys Need Anything More Just Explain What You need Me To Do
Sorry For Being Blonde Hahahaha

UPDATE : I Tried Looking For Caches.xml And Wasnt In My Files


#3

Can you fill those out?


#4

Sure Thing Just Gimmie 2 Seconds


#5

Tried Fitting All Into One Photo for ya man


#6

Seems all fine to me, not sure what the issue could be.

These are the files you couldn’t find:


#7

Ahhhh Ok From what i have seen Its a common Error just cant find any Fixes


#8

Any Ways to fix this ?


#9

@Shak_Tyme did you fix it ?


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.