Server can not be found session timed out


#1

So I tried to launch my server and it says its running fine and I went to fivem to join it and when i type in the ip to the direct connect its saying it cant fine my server i have deleted the files and restarted everything and made sure the server was set up right and it is still doing it i cant join my server even tho its saying its up and running . Please help!!!


#2

did you port forward the needed ports on your router? make sure no firewalls are blocking it and virus scanners.


#3

im not sure what is happening i am new to this i was trying to make server before i went ahead and rented one but it looks like that is what is gonna end up happening


#4

but i was able to join multiple times before this start so i know i had everything working right when i started


#5

if its a rented server perhaps try contacting the company you are renting it from to see if they did something to cause this problem.


#6

its not rented i run it i am probably gonna end up renting one tho cause i keep having this problem


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.