Screen loading at server connect + VIDEO

bug
#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Last one
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? windows 10 pro
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://www.youtube.com/watch?v=49xe-HYwsfM&feature=youtu.be
System specifications nvidia 1050ti overclocked, i74790k, 8 gb ram, ssd and hdd, as rock motherboard
What did you do to get this issue? when i try to connect to a server
What server did you get this issue on? all servers
CitizenFX.log file https://pastebin.com/VGWWBVxD
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot http://prntscr.com/nc9m49
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/nc9mdu
Filepath to FiveM folder C:\Users\Admin\AppData\Local\FiveM
FiveM client folder screenshot http://prntscr.com/nc9lnn
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Reinstalled, rebooted pc and fivem, removed antivirus, add fivem in exceptions for scan antivirus, boot gta 5 online and after five m, reisntalled gta 5

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

Up post need an help

0 Likes