San Andreas Police Department Roleplay joining error


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? I didn’t know at the time
Error screenshot (if any)
System specifications
What did you do to get this issue? Join the server
What server did you get this issue on? San Andreas Police Department Roleplay
CitizenFX.log file

[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

[Content]
Timed out after 10 seconds.

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash signature: net.dll+18150
Report ID: 68d6819a-1af8-47bd-a2f0-51ca52ada381 (use Ctrl+C to copy)

Tried restarting fivem still the same… I have good internet! This server has no way of contacting them…


#2

Screenshots?

Please provide all the requested additional info. We are willing to help but if you fail to provide all neccesary information there is no way we could possibly analyze your problem.

:mascot:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.