RPChat, Chat, and RolesFX sending chat message


#1

GTA V version? N/A
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? N/A
Did you try to delete caches.xml and try again? N/A
Error screenshot (if any)
0_screenshots_20180614164730_1
System specifications N/A
What did you do to get this issue?
Added RPChat and RolesFX, they are all sending a chat message when using ‘T’ (Message)
Does not do it when using a Command like /me (Message)
What server did you get this issue on?
Riverside

Also add what you already tried so far.**
I am not very smart with coding, so I have tried to figure out a way to keep RolesFX and Chat from sending messages and just using RPChat as our message “Sender”. Although that hasnt worked. I cannot figure out how to have just RPChat SEND messages, rather than all of them sending messages. I may be missing something very small, but I can’t seem to find it.

Using chat from the FiveM server data, using a updated RPChat, and also using rolesFX


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.