ROS launcher process failed before it could give all clear


#1

i dont understand how this is coming and does any one know how to fix it
GTA V version? newest one on 7-1-2017
Up to date? yes
Legit or Pirate copy? legit
Steam/CD? CD
Error screenshot
GTA V folder screenshot


FiveReborn client folder screenshot
CitizinFX.log cant find it

.dmp files what is that


#2

Delete caches.xml / try again.


#3

i cant find that
is it in my five reborn file or gta 5 file


#4

FiveReborn

    


#5

i see now
thanks
so this one


#6

No?

caches.xml

It’s 1 file?


#7

this one?


#8

Yes.

    


#9

still the same issue


#10

Make sure you disable any anti-virus.


#11

well i removed it from my pc but it still the same


#12
  • Did you ever modify your GTA V?
  • Is it a fresh installation?
  • Can you play regular GTA:Online?
  • Did you play the first singleplayer mission?

#13

let me check if i can play normal


#14

i can so and i played the first singleplayer mission i never modified gta v and what do you mean with fresh installation


#15

Nevermind, could you upload the content of your /GTA V/update/dlcpacks? (Screenshot the folder)


#16


#17

Looking good! Do you have steam running in the background?


#18

nope
i dont have it on steam i have it on CD


#19

Doesn’t matter, is it running? Yes/No?


#20

no i dont have it running