[Release] Police Porsche 718 Cayman S Server Side


#1

Model Link : https://www.gta5-mods.com/vehicles/porsche-718-cayman-s-hot-pursuit-police-add-on-replace

Just add the pol718 folder into the Resource folder and add it into the server yml file as:
-pol718

Download Link : https://www.dropbox.com/s/vt8fgae9zaere2p/pol718.zip?dl=1
Virus Total : https://www.virustotal.com/en/url/2c762761ba4593650fca3d567bb1c8c59e4428577a5e048a7641791c970652ca/analysis/1483726751/


[Release] Police Garage
#2

It’s a great model for sure! :slight_smile:


#3

Yes it is, i will add a better handling today because the default one sucks. But after i am gonna do some sleep


#4

May i ask, i’ve placed the folder and it loads good no error but how exactly do i spawn this vehicle in game? I’ve tried 2 trainers manually entering name but i’m having no luck so i must ask to be taught how lol. Thank You


#5

pol718 it’s gonna be the MODEL. Spawn it by name because it’s gonna be ADDON CAR.
You need to add the pol718 as an autostarting resource in citmp-server.yml

AutoStartResources:
- chat
- spawnmanager
- fivem-map-skater
- baseevents
- rconlog
- hardcap # prevents too many players from joining
- scoreboard
- pol718
- etc…
- …


#6

I appreciate you helping me once again @hbk. adding it to resources as

AutoStartResources:

  • chat
  • spawnmanager
  • fivem-map-skater
  • baseevents
  • rconlog
  • hardcap # prevents too many players from joining
  • scoreboard
  • pol718
  • etc…

works well, i have it there and the server loads it correctly with no errors. I’m finding my trouble is once in game and i go to vehicle spawn and manually enter the pol718 it reads error car not found. I’m not at all saying it don’t work i am just asking what i’m doing wrong lol and Thank You very much.


#7

did you deleted the server cache after you installed the car? Before you start the server , if you add new stuff you need to delete the cache folder inside the server so you can generate a new one with all new stuff working


#8

Yes indeed, i edited my run.bat

@echo off
RMDIR /S /Q "C:\Users\Desktop\GTA server\COPS\CACHE"
timeout /t 3 >null
start bin\CitizenMP.Server.exe

so that it deletes cache at every load. Maybe another resource loading is the issue, i will try to load it with less and test that.


#9

try a manual delete too, i had a lot of shit running it from run.bat


#10

Where is the tuning parts? the carcols.meta reference them but they are not in the package?


#11

my bad, it didn’t had one, i didn’t had time to add the handling , searching for some mods for it and update the link


#12

there is no better handling now, the handling that’s allready there is taking the lights and siren features from the model.
The carcoals are gonna stay there just in case you want to add some mods to the car, you allready have the script ready to do it


#13

Where can we get this from? the download link is broken.


#14

i will reupload it today


#15

looking forward to try it


#16

anyone got the download link for this?


#17

HBK…please , the link!!


#18

My reupload:
https://www.dropbox.com/s/vt8fgae9zaere2p/pol718.zip?dl=1


#19

thanks szymon , i totally forgot about it. So sorry . Updating my link with Szymon’s one