[Release] Lambda Menu


#551

Does anyone known where to find facepaints?


#552

PLEASE HELP. i cant navigate lambda

GTA V version? Latest Version as of January 21st, 2019
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
Geforce RTX 2080
Intel Core i5-9600k Unlocked @3.70GHz
16Gb Ram

What did you do to get this issue? no idea
What server did you get this issue on? All servers (yes they support client side menus)
CitizenFX.log fileCitizenFX.log.1 (43.3 KB)

.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Reinstalled FiveM
Reinstalled Lambda
Reinstalled GTA V
Re-binding Navigation Keys
(Most other menus work, only f1 works to open and close, no navigation ability, tried different keyboards, Numlock is on)
im config is in the app data and lambda asi is in the plugins folder


#553

Move this to your GTA V directory stated in CitizenFX.ini.


#554

didnt work :frowning: thx tho


#555

I’m having issues using Lambda in the sp version of FiveM. Every time I try to execute an action in the trainer (such as spawn a vehicle, change skins, etc.) the game crashes with a reference to scripthook. I made sure to follow all installation steps properly. I haven’t been able to find a server to test of lambda in, so I am not able to check if it is a problem only with the sp. Has this happened to anyone else?


#556

Yea, I get the same thing


#557

Help my peds keep glitching everytime i spawn they shake and i can access the menu


#558

So I have it installed and it straight up won’t open and I have done everything correct. Even the simple trainer wont open.


#559

Try holding the FN key and pressing F1 at the same time!


#560

Doesnt for me


#561

I’ve tried that multiple times I’ve done everything imaginable to try to fix it.


#562

You can contact me on discord at IceyRevelations#0882, I’ll try and help you out!


#563

Dont work for me! When i spawn a vehicle i got this: gta


#564

Hey i need some help! I factory reseted my computer a couple of days ago and then reinstalled the things i wanted. Everything was working fine until i realised that i could’nt use any keyboard shortcuts featured in lambda such as numpad 1 ragdoll and vehicle controls. I reinstalled lambda multiple times and its still not working.

/Wizzy


#565

When are you going to update this?look at vMenu it has so many new features, cars guns, and other when are you going to push an update for lambda there’s so much new stuff in the game that need to be added to the menu

vMenu:

Other:



#566

removed the “Lambda menu” from resources and from the server.cfg but it still appears when I start my server? shouldnt it be removed?


#567

Make sure you also remove it from your CLIENT as well…
also try clearing your servers caches…


#568
  1. This is not a server resource this is a client menu you need to install on your fivem client not server
  2. here is how you Install it

Why do you tag me i didn’t ask for support and i asked when he is going to update not how to remove it


#569

i have problem when i try to spawn a vehicle or change my skin it crashes.


#570

Idem, me too.