[Release] K9 Script


#1057

Has anyone figured this shi out yet?


#1058

A lot of people use this resource. So I am guessing so.


#1059

Yeah it’s easy, must be brain ded


#1060

I love how you “tech guru’s” look down on people who can’t do shit as simply as you can. Some of us are attempting to wing it.


#1061

We dont look down onto someone because we know how to do something faster than you… we get annoyed when there is blatant INSTRUCTIONS, to install it and other forum posts to install resources, but people still cant figure it out.


#1062

Never looked down on you so reread what I said before you say something else about me just pointed out the obvious. You just made it seem like this resource doesnt work for anyone. I dont think you can tell a difference between what I said and what he said and if you cant thats not my fault.


#1063

All of my restrictions are off. Resource starts fine. The menu just won’t open. I’ve attempted to change the keybindings, etc. No success.


#1064

See if you would have came at me like that in the first place I might have helped you.


#1065

K

(Post must be at least 20 characters)


#1066

Mind me asking how you have it installed? May try doing a fresh install?

Are you running essentialmode?


#1067

If i may ask i have this mod installed correctly and i was wondering what are the key bind’s to make the dog attack i already know the key bind on how to make the dog follow you I’ve tried the voice commands and they don’t work so i was wondering if there where key binds to make the dog do that and i’ve searched the config and almost everything hope to hear from you soon
~GummyBearz


#1068

It’s in its own resource folder named k9dog. I am running essentialmode.


#1069

i am running essentialmode as well its just when i try to make the dog attack using the keybinds or voice it dosn’t work


#1070

and that wouldn’t matter you said it was a stand alone script


#1071

Essentialmode conflicts with keyhindings sometimes. So it does matter. Thats why I asked.


#1072

Voice commands arent a thing.

Its G

And

Point gun and press G


#1073

So you changed the keybind. What did you change it too?


#1074

A user previously said that Alt+5 worked for him so I used that.


#1075

Try ALT + E to test and see if its the keybind possibly.

Also I would like to mention I do have a reworked k9 coming. I am rewriting it to possibly help with some current bugs.


#1076

I’ll give it a try and report back my findings.

EDIT: That didn’t work