[Release] K9 Script


#1037

wait never mind for now I forgot to add start line lol


#1038

yeah no it still does not work.


#1039

I don’t know how you can’t manage to get it to work.


#1040

I installed everything correctly, I just wont work


#1041

If its not working then you don’t have something installed properly. It works for everyone else but you.


#1042

I put the folder into my resources, added the start line, just like instructed and nothing.


#1043

Did you edit the config… As you are supposed to to do…


#1044

not at first, but shouldnt it work stock


#1045

No… Its set to be restricted to peoples identifiers so not everyone can use it… If you would have looked at the config you would see that.


#1046

make sure you are in the police outfit


#1047

I was, and I set my steam identifier and everything


#1048

I have to say, i can’t get it to work either…


#1049

I have thought about making this script unsupported because almost everyone gets it to work but 1% cant.


#1050

I just looked it up, do you still have to make it k9 and not k9-master?


#1051

Eeeey, i fixed it lol. But the attack thing doesnt work. How to fix it?


#1052

Search the topic. I have answered that too many times.


#1053

Lol, i had it in yesterday, and it worked totally fine. I did something wrong, and put it in on new, but now i can’t get the dog inside my vehicle, is there a fix?


#1054

your cache folder is in FTP


#1055

it says Error parsing script config.lua in resource k9-master: config.lua:53: syntax error near ‘<\226>’


#1056

You had to have modified the config.lua wrong since it doesn’t have 53 lines default…