[Release] EUP for FiveM (SERVER SIDED)


#612

Wherw are the bump Maps!


#613

I’m stuck on the Accessory 2 for both Male and Female…

Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
https://gyazo.com/86d8df8378e70dd9680690f3ad7e36b4
System specifications
i7-8700k, 16gb ram, gtx 1060
What did you do to get this issue?
Nothing
What server did you get this issue on?
EndurableRP
CitizenFX.log file
CitizenFX.log (417.1 KB)

.dmp files/report IDs ???

Other Things I’ve Tried
Restarted Client & Computer
Restarted Server and Clearing Cache


#614

How to only add items like vest from this pack? If i add all from eup all clothes from job etc have replace…


#615

Yes.

20 Characters—


#616

Whas not a question buddy i know that but People keep saying you dont need it and then you get People Who dont get it why its not working for them


#617

Shouldn’t this be available to everyone now since it’s been proven reliable?


#618

i have that but how can i get my eup


#619

where do you paste the key? just in the server.cfg? thanks

Figured it out. For ZAP HOSTING ONLY!!! it will be under settings at the bottum custom key input. Do not apply a hacked or modfied key here it will not work unless you own the key. Hope this helps some of you fellas out! Just thought i would share this… thanks


#620

Hey, I installed this but the clothes are just regular multiplayer clothes. Did i install it wrong?


#621

Anyone added EUP gear to esx_policejob lockerroom?


#622

if your hosting on ZAP in the settings on dashboard there is a custom server key option click and add your key reboot! done deal bud!


#623

Do you have Element Club Argentum or up ?


#624

No I don’t have Element Club.


#625

Then it will not work you need to be a patreon of the tier FiveM Element Club Argentum or up.


#626

you need something like @fendretti image has


#627

This post was flagged by the community and is temporarily hidden.


#628

Any idea why this wouldn’t work? Got an Element Club key (can do coloured text in the server name etc), yet the uniforms aren’t streaming through.


#629

the first step
eup-ui/client.lua

my eup-ui doesnt have the client.lua do i add one or?


#630

Following, Have the perk and the key is updated but EUP is still not working, Cleared client side cache and restarted still nothing


#631

Why do i need FiveM Element Club subscription