[RELEASE][ESX] KASHacters Multi Character

esx
characters

#153

“Now i have problem with my items/guns in property. I have all the same on two characters.”


#154

I did not fix it xd

I have now problem with disappearing weapons when i reconnect on my server…


#155

Well, in this post I had offered my 6 character esx_identity to help with anyone that wanted to be able to create more characters using this resource, but it was flagged as spam.

Oh well. Sorry to anyone that might have been able to use it to enhance this resource.


#156

Did you do anything else? Cause i tried that and error was gone but if i die my character is froze and huge error appears.


#157

You mean if you revive yourself it still says You are bleeding dead in …? But you revived yourself and you are alive.


#159

I am getting a black screen after i select my character, an infinite loading screen


#160


#161

I have a question, has anyone managed to get this working flawlessly? Our community desperately wants this.


#162

I am getting this error, It prevents a already existing character from spawning. I am stuck on a black loading screen

83aaeb1d6d996f8a3b27d31db0a5159d77b2f1b3_2_690x59


#164

Working well for me! BUT the ESX police jobs still says I am police and I have my money etc… so it looks like the SQL side is working ok! BUTTTTTTTT I have to set my job with the admin commands each time I join!!! ( /setjob 1 police 4) for example any idea on fixing this?


#165

How to fix this issue?


#166

Only problem with this resources is the client on 59.
Those coords.


#168

Everything is working pretty flawlessly except for separating the players clothing. Not sure if that is just the way esx_clothingstore functions or what but I can deal.


#169

I found a bug, at least on my server. Can anyone else test this. Select a character and give it a boss job that has money. Then switch to another character. To society money still shows even though the second character isn’t in a boss job. I mean, they can’t do anything with it, but it shows when switching from a character with a boss job to one that isn’t.

My CAD guy is bummed out because he was looking at just the steam ID number and now he needs to change everything to look at steam:xxxxxxxx LOL. I told him to do it in the first place…


#170

clothing is separate for me but I am using esx_eden_clotheshop still getting errors myself though.

local IdentifierTables = {
{table = “users”, column = “identifier”},
{table = “owned_vehicles”, column = “owner”},
{table = “user_accounts”, column = “identifier”},
{table = “addon_account_data”, column = “owner”},
{table = “addon_inventory_items”, column = “owner”},
{table = “billing”, column = “identifier”},
{table = “characters”, column = “identifier”},
{table = “datastore_data”, column = “owner”},
{table = “owned_properties”, column = “owner”},
{table = “phone_calls”, column = “owner”},
{table = “phone_users_contacts”, column = “identifier”},
{table = “rented_vehicles”, column = “owner”},
{table = “society_moneywash”, column = “identifier”},
{table = “user_inventory”, column = “identifier”},
{table = “user_licenses”, column = “owner”},
{table = “user_contacts”, column = “identifier”},

}


#171

Just tried and it is not showing for me. I create a character then i made myself boss then i deposited money. Then i left the game created a new character and its not showing.


#172

did you manage to fix this error? I tried the fix you tagged robin in but im still getting it

Error: (node:22712) UnhandledPromiseRejectionWarning: TypeError: Cannot convert undefined or null to object
at Function.values ()
at execute.then (mysql-async.js:5002:48)
Error: (node:22712) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). (rejection id: 1)
Error: (node:22712) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.


#173

No that error is not fixed but so far i don’t know what it is affecting. Cuz whatever i do in game it works. The ambulance error is fixed tho.


#174

is there any way to get the character switcher to change the skin to ?


#175

Could you add a load in location change option? currently it loads you in at the last saved location but what about a option for last location or los santos/blane county/ where ever else areas