[Release][ESX] [Jobs]


#44

How did you fixed it ?


#45

Everytime I use sql it always gives me this error
"SQL Error (1146): Table ‘essentialmode.jobs’ doesn’t exist"


#46

I changed the script to en and still the markers for the jobs are in french on the escape menu on the map.


#47

I have just fixed this by deleting cache so if anyone else is having this problem delete your cache file of jobs. and boom fixed.


#50

What is the discordlink im gettin eror


#51

#52

Can anyone help me attach a looped animation to a job? I have everything working beautifully (aside from a couple uniforms but no biggy), I’d just like to add animations to these gathering and processing actions to make it feel smoother.


#53

Will this add the Job Center (purple “i”) on the map? I’d really appreciate help with finding this.

Thanks in advance,

  • Perry

#54

how did you fixed it ?


#55

Hi Everyone, Just a few simple questions. How on earth do you get the map icons to appear for Miner Job? I took the miner job, relogged and everything is good to go. I’ve tried changing my skin to dockworker etc. (*i read with workers clothes you can see blips) but I don’t know which worker ped to use.

Also for esx_drugs. I harvested weed at the farm, but when i go to Franklin’s hood to the marker, nothing happens.

Thanks,
P


#56

Do you have Job Listing if not https://github.com/ESX-Org/esx_joblisting use that then go and get the job after that you can see the blips for the jobs.


#57

Yes Louis,

I have all the dependencies required and a number of esx_jobs that do work. I enter the Job center, select Miner, but I don’t see anything on the map related to mining. I see trucking, Post office, etc. Not sure what the issue is. I do see the job in the database and by my name it does have “miner” in the job field.

Thanks,
Paul


#58

In the esx_jobs look in the job folder and click miner.lua and double check that the blips are set to true. If they are try looking at your map and toward the bottom right of the map I believe you should see a number in a circle (I’d check the map again first before opening the script lol) as for the drugs, you need to process the weed, Franklins house is the sell point. You can process at the Lost trailer park

Dre


#59

Thanks @UpTime for the info.

Is there documentation I missed or a video that explains the details of how to perform jobs? I didn’t know about Selling at Franklins there is a weed marker 2 houses down on my map and I wasn’t aware of the lost processing area. I’ve had the same issue with trucking etc.


#60

Not that I know of. I know for the miner job you go down and change your outfit, then grab your truck then proceed to the quarry then continue from there. To see how the drugs worked, I went and changed most of the coordinates since installing the default script, I wasn’t sure where the locations were. The one down the street from franklins house is for another drug. I think the YouTube steamer Rib Sosay made a few tutorial videos on how to do the jobs.


#61

so i fallowed the steps and installed the esx_jobs and none of the blimps are showing up. i imported everything in my data base and i see the jobs in the data base and everything else but when i load in game no blimps for anything regarding a job or anything. esx is installed correctly


#62

you must have esx_joblisting


#63

Ok i got esx_job listing when im in the server i get teleported to the job location i press E and nothing happens do i Have to create jobs in the data base or do i need to do something in the config files


#64

import sql file in esx_jobs in your database


#65

hey do u have a discord u can give me a hand on cuz i imported the sql and still got nothing cant access jobs when pressing e.